ApplicationShowModalWindow(IntPtr,
Window, Boolean) Method
|
Shows a modal dialog form.
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static bool? ShowModalWindow(
IntPtr owner,
Window form,
bool persist
)
Public Shared Function ShowModalWindow (
owner As IntPtr,
form As Window,
persist As Boolean
) As Boolean?
public:
static Nullable<bool> ShowModalWindow(
IntPtr owner,
Window^ form,
bool persist
)
static member ShowModalWindow :
owner : IntPtr *
form : Window *
persist : bool -> Nullable<bool>
Parameters
- owner IntPtr
- form owner window handle
- form Window
- form to show
- persist Boolean
- option to persist size and position
Return Value
NullableBoolean
bool?
See Also