RenderEnvironmentDoubleRangeParameter Structure

This class stores information about the near and far distances of fog.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesRenderEnvironmentDoubleRangeParameter

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct DoubleRangeParameter

The RenderEnvironmentDoubleRangeParameter type exposes the following members.

Constructors
  Name Description
Public method RenderEnvironmentDoubleRangeParameter Constructor for the DoubleRangeParameter class.
Top
Properties
  Name Description
Public property Far Property that represents the far fog distance.
Public property Near Property that represents the near fog distance.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.