IAcadTableSetBlockTableRecordId
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
void SetBlockTableRecordId(
int row,
int col,
long blkId,
bool bAutoFit
)
Sub SetBlockTableRecordId (
row As Integer,
col As Integer,
blkId As Long,
bAutoFit As Boolean
)
void SetBlockTableRecordId(
[InAttribute] int row,
[InAttribute] int col,
[InAttribute] long long blkId,
[InAttribute] bool bAutoFit
)
abstract SetBlockTableRecordId :
row : int *
col : int *
blkId : int64 *
bAutoFit : bool -> unit
Parameters
- row Int32
-
- col Int32
-
- blkId Int64
-
- bAutoFit Boolean
-
See Also