ObjectIdInequality Operator

Inequality operator for the ObjectId class.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator !=(
        ObjectId a,
        ObjectId b
)

Parameters

a  ObjectId
[in] Right object.
b  ObjectId
[in] Left object.

Return Value

Boolean
true if the objects are not equal, false otherwise.
See Also

©  Bricsys NV. All rights reserved.