AssocEvaluationCallbackCancelActionEvaluation
Method
|
Initiates action evaluation. The action
informs that it will perform read and write operations on the
object represented by objectId. The
action uses this callback just before it opens the object for read
or write. Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public abstract bool CancelActionEvaluation()
Public MustOverride Function CancelActionEvaluation As Boolean
public:
virtual bool CancelActionEvaluation() abstract
abstract CancelActionEvaluation : unit -> bool
Return Value
Boolean
See Also