LinkedTableDataIsContentEditable Method
|
Checks whether cell content can be
edited.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsContentEditable(
int row,
int column
)
Public Overridable Function IsContentEditable (
row As Integer,
column As Integer
) As Boolean
public:
virtual bool IsContentEditable(
int row,
int column
)
abstract IsContentEditable :
row : int *
column : int -> bool
override IsContentEditable :
row : int *
column : int -> bool
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
Return Value
Boolean
true if the cell content can be edited,
false otherwise.
See Also