Subtracts a passed vector from this
vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d Subtract(
Vector2d v
)
Public Function Subtract (
v As Vector2d
) As Vector2d
public:
Vector2d Subtract(
Vector2d v
)
member Subtract :
v : Vector2d -> Vector2d
Parameters
- v Vector2d
- [in] Vector to subtract.
Return Value
Vector2d
New vector that is the result of this vector - the passed
vector.
See Also