Vector2dSubtraction Operator

Subtraction operator for the Vector2d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Vector2d operator -(
        Vector2d a,
        Vector2d b
)

Parameters

a  Vector2d
[in] 2D vector.
b  Vector2d
[in] 2D vector.

Return Value

Vector2d
2D vector that is the result of a - b.
See Also

©  Bricsys NV. All rights reserved.