BlockPropertiesTableColumnCollectionAddItem
Method
|
Adds the specified column to the end of a
table.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void AddItem(
ObjectId id,
string parameterName
)
Public Sub AddItem (
id As ObjectId,
parameterName As String
)
public:
void AddItem(
ObjectId id,
String^ parameterName
)
member AddItem :
id : ObjectId *
parameterName : string -> unit
Parameters
- id ObjectId
- [in] Object identifier of a column.
- parameterName String
- [in] Connection for the column.
See Also