CubicSplineCurve2dGetFirstDerivativeAt
Method
|
Retrieves the first derivative at the
specified index of an interpolation point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d GetFirstDerivativeAt(
int index
)
Public Function GetFirstDerivativeAt (
index As Integer
) As Vector2d
public:
Vector2d GetFirstDerivativeAt(
int index
)
member GetFirstDerivativeAt :
index : int -> Vector2d
Parameters
- index Int32
- [in] Index at which to retrieve the first derivative.
Return Value
Vector2d
Vector that represents a derivative at a point.
See Also