HatchPatternDouble Property
|
Property that represents the pattern double
flag for this hatch entity. The pattern double flag causes a second
set of lines, oriented at 90° to the first set of lines, for a
UserDefined hatch.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool PatternDouble { get; set; }
Public Property PatternDouble As Boolean
Get
Set
public:
property bool PatternDouble {
bool get ();
void set (bool value);
}
member PatternDouble : bool with get, set
Property Value
Boolean
See Also