SubEntityTraitsVisualStyle
Property
|
Property that represents the persistent object
identifier of a visual style.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract ObjectId VisualStyle { get; set; }
Public MustOverride Property VisualStyle As ObjectId
Get
Set
public:
virtual property ObjectId VisualStyle {
ObjectId get () abstract;
void set (ObjectId value) abstract;
}
abstract VisualStyle : ObjectId with get, set
Property Value
ObjectId
See Also