SectionSettingsHatchVisibility Method
|
Checks whether the hatch is visible in the
specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool HatchVisibility(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function HatchVisibility (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Boolean
public:
bool HatchVisibility(
SectionType nSecType,
SectionGeometry nGeometry
)
member HatchVisibility :
nSecType : SectionType *
nGeometry : SectionGeometry -> bool
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
Boolean
True if the hatch is visible, false otherwise.
See Also