LinkedTableDataInsertColumn Method

Inserts the specified number of columns into this linked table object at the specified column index.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual int InsertColumn(
        int index,
        int columnsNumber
)

Parameters

index  Int32
[in] Column index.
columnsNumber  Int32
[in] Number of columns to insert.

Return Value

Int32
Starting index of the inserted columns.
Remarks
The method generates the eInvalidInput exception when the specified number of columns is zero or negative.
See Also

©  Bricsys NV. All rights reserved.