AcadBlockClassAddSection
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadSection AddSection(
Object FromPoint,
Object ToPoint,
Object planeVector
)
Public Overridable Function AddSection (
FromPoint As Object,
ToPoint As Object,
planeVector As Object
) As AcadSection
public:
virtual AcadSection^ AddSection(
[InAttribute] Object^ FromPoint,
[InAttribute] Object^ ToPoint,
[InAttribute] Object^ planeVector
)
abstract AddSection :
FromPoint : Object *
ToPoint : Object *
planeVector : Object -> AcadSection
override AddSection :
FromPoint : Object *
ToPoint : Object *
planeVector : Object -> AcadSection
Parameters
- FromPoint Object
-
- ToPoint Object
-
- planeVector Object
-
Return Value
AcadSection
Implements
IAcadBlockAddSection(Object, Object,
Object)
See Also