TextAngleType Enumeration
|
This enum class represents the text angle type
of multileader text.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum TextAngleType
Public Enumeration TextAngleType
public enum class TextAngleType
Members
Member name |
Value |
Description |
InsertAngle |
0 |
Text angle is specified according to the angle of the last
leader line segment. |
HorizontalAngle |
1 |
Text is horizontal. |
AlwaysRightReadingAngle |
2 |
Text angle is specified according to the angle of the last
leader line segment, and text is always oriented right side up to
be readable. |
See Also