OffsetCurve3dCreate Method
|
Creates an object based on the passed pointer
and returns a handle to the created object.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static OffsetCurve3d Create(
NativeObjectBase* unmanagedPointer
)
Visual Basic does not support APIs that consume or return unsafe types.
public:
static OffsetCurve3d^ Create(
NativeObjectBase* unmanagedPointer
)
F# does not support APIs that consume or return unsafe types.
Parameters
- unmanagedPointer NativeObjectBase*
- [in] Input unmanaged pointer to the object from which this
object is created.
Return Value
OffsetCurve3d
See Also