Segment2dCollectionRemove Method
|
Removes a segment that matches the specified
segment from the collection.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public void Remove(
Segment2d value
)
Public Sub Remove (
value As Segment2d
)
public:
void Remove(
Segment2d^ value
)
member Remove :
value : Segment2d -> unit
Parameters
- value Segment2d
- [in] Segment to match for removal.
See Also