LinetypeCollectionInsert Method
|
Inserts the specified linetype to the
collection at the provided index.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
Linetype value
)
Public Sub Insert (
index As Integer,
value As Linetype
)
public:
void Insert(
int index,
Linetype value
)
member Insert :
index : int *
value : Linetype -> unit
Parameters
- index Int32
- [in] Index at which to insert the linetype.
- value Linetype
- [in] Linetype to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also