AssocNetworkRemoveAction
Method
|
Removes the associated action from this
network using its ID.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void RemoveAction(
ObjectId actionId,
bool alsoEraseIt
)
Public Sub RemoveAction (
actionId As ObjectId,
alsoEraseIt As Boolean
)
public:
void RemoveAction(
ObjectId actionId,
bool alsoEraseIt
)
member RemoveAction :
actionId : ObjectId *
alsoEraseIt : bool -> unit
Parameters
- actionId ObjectId
-
- alsoEraseIt Boolean
- [in] Specifies whether to erase the removed action.
See Also