LoftOptionsBuilderClosed Property
|
Property that indicates whether the
closed flag is set. If the closed flag is set to true, the created surface
starts and ends at the first cross section (i.e., the surface is
closed). If all of the cross sections are closed, the resulting
surface is a torus-like shape. If the closed flag is set to false, the surface is opened or
capped with a planar surface at the first and last cross sections.
If the flag is set, there must be at least three cross
sections.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Closed { get; set; }
Public Property Closed As Boolean
Get
Set
public:
property bool Closed {
bool get ();
void set (bool value);
}
member Closed : bool with get, set
Property Value
Boolean
See Also