ViewportTableRecordGridAdaptive
Property
|
Property that indicates whether the grid
adapts to display fewer or more lines in the viewport than the
value specified by the GRIDUNIT setting. An adaptive grid can be
useful to avoid issues when a viewport is zoomed out too much and
the grid becomes too dense, or on the contrary, when a viewport is
zoomed in too much, there can be too few lines to display the
grid.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool GridAdaptive { get; set; }
Public Property GridAdaptive As Boolean
Get
Set
public:
property bool GridAdaptive {
bool get ();
void set (bool value);
}
member GridAdaptive : bool with get, set
Property Value
Boolean
See Also