DBDictionaryContains(String) Method
|
Checks whether this Dictionary object has an
entry with the specified name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
string entryName
)
Public Function Contains (
entryName As String
) As Boolean
public:
bool Contains(
String^ entryName
)
member Contains :
entryName : string -> bool
Parameters
- entryName String
- [in] Entry name.
Return Value
Boolean
Returns
true if this Dictionary object
has an entry with the specified name,
false otherwise.
See Also