AlignmentHorizontalAddArcFrom(UInt64,
Point2d, Double, Boolean, ArcType) Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong AddArcFrom(
ulong previousId,
Point2d through,
double radius,
bool greaterThan180,
ArcType type
)
Public Function AddArcFrom (
previousId As ULong,
through As Point2d,
radius As Double,
greaterThan180 As Boolean,
type As ArcType
) As ULong
public:
unsigned long long AddArcFrom(
unsigned long long previousId,
Point2d through,
double radius,
bool greaterThan180,
ArcType type
)
member AddArcFrom :
previousId : uint64 *
through : Point2d *
radius : float *
greaterThan180 : bool *
type : ArcType -> uint64
Parameters
- previousId UInt64
-
- through Point2d
-
- radius Double
-
- greaterThan180 Boolean
-
- type ArcType
-
Return Value
UInt64
See Also