LinkedTableDataSetDataLink(Int32, Int32, ObjectId, Boolean) Method

Sets the data link object ID for the specified cell.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void SetDataLink(
        int row,
        int column,
        ObjectId dataLinkId,
        bool bUpdate
)

Parameters

row  Int32
[in] Row index of the cell.
column  Int32
[in] Column index of the cell.
dataLinkId  ObjectId
[in] Data link object ID.
bUpdate  Boolean
[in] Flag that indicates whether the data link should be updated after being set.
Remarks
The method generates the eNotThatKindOfClass exception when the passed dataLinkId parameter in not a DataLink object ID.
See Also

©  Bricsys NV. All rights reserved.