Curve2dGetArea(Double, Double) Method

Retrieves the area of the parametric interval defined by the passed start and end parameters.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public double GetArea(
        double startParameter,
        double endParameter
)

Parameters

startParameter  Double
[in] Start of the parameter interval.
endParameter  Double
[in] End of the parameter interval (must be greater than startParameter).

Return Value

Double
Area calculated between specified parameters.
See Also

©  Bricsys NV. All rights reserved.