Matrix3dPlaneToWorld(Vector3d)
Method
|
Returns the matrix that maps the plane
coordinate system to the world coordinate system (WCS).
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Matrix3d PlaneToWorld(
Vector3d normal
)
Public Shared Function PlaneToWorld (
normal As Vector3d
) As Matrix3d
public:
static Matrix3d PlaneToWorld(
Vector3d normal
)
static member PlaneToWorld :
normal : Vector3d -> Matrix3d
Parameters
- normal Vector3d
- [in] The normal vector to the plane.
Return Value
Matrix3d
See Also