ViewportPlotWireframe Property
|
Property that indicates whether the viewport
plots vector output based on the viewport's current shaded plot
settings. This property is true if all the following options are
enabled: * Render mode is Wireframe or Optimized2D. * Visual style
type is Wireframe2D or Wireframe3D. * Visual style has a
FaceStyle.LightingModel = LightingModel.Invisible lighting model
for faces and an EdgeStyle.EdgeModel = EdgeModel.Isolines edge
model for edges.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool PlotWireframe { get; }
Public ReadOnly Property PlotWireframe As Boolean
Get
public:
property bool PlotWireframe {
bool get ();
}
member PlotWireframe : bool with get
Property Value
Boolean
See Also