Matrix2dInfoIsEqualTo(Matrix2dInfo)
Method
|
Compares this object to another object.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Matrix2dInfo a
)
Public Function IsEqualTo (
a As Matrix2dInfo
) As Boolean
public:
bool IsEqualTo(
Matrix2dInfo a
)
member IsEqualTo :
a : Matrix2dInfo -> bool
Parameters
- a Matrix2dInfo
- [in] Object to check.
Return Value
Boolean
true if: * Scale factors are equal * Angles of rotation are equal *
Both matrices have a mirror component present or absent *
Directions of reflection are equal
See Also