RadialDimensionLargeJogAngle
Property
|
Sets or gets the jog angle (the angle between
the line through the overridden center point and line through the
jog point) in radians.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double JogAngle { get; set; }
Public Property JogAngle As Double
Get
Set
public:
property double JogAngle {
double get ();
void set (double value);
}
member JogAngle : float with get, set
Property Value
Double
Remarks
The positive
direction for the angles is counter-clockwise looking toward the
origin of the normal vector.
See Also