Compares the input identifier with this
identifier to check whether they are equal.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Compare(
ObjectId value1
)
Public Function Compare (
value1 As ObjectId
) As Boolean
public:
bool Compare(
ObjectId value1
)
member Compare :
value1 : ObjectId -> bool
Parameters
- value1 ObjectId
- [in] Identifier to compare.
Return Value
Boolean
true if identifiers are equal,
false otherwise.
See Also