TableStyleSetTextStyle(ObjectId,
Int32) Method
|
Sets the text style for the specified row
types.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetTextStyle(
ObjectId id,
int rowTypes
)
Public Overridable Sub SetTextStyle (
id As ObjectId,
rowTypes As Integer
)
public:
virtual void SetTextStyle(
ObjectId id,
int rowTypes
)
abstract SetTextStyle :
id : ObjectId *
rowTypes : int -> unit
override SetTextStyle :
id : ObjectId *
rowTypes : int -> unit
Parameters
- id ObjectId
- [in] Object ID of the text style.
- rowTypes Int32
- [in] Row types.
Remarks
The rowTypes
parameter must be a combination of one or more of the following:
NameValueDescriptionDataRow 1 A row that is
neither the title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row that is
placed after or before the title row.
See Also