XrefNotificationStatus Enumeration
|
This enum class represents the status for xref
resolution notifications.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum XrefNotificationStatus
Public Enumeration XrefNotificationStatus
public enum class XrefNotificationStatus
type XrefNotificationStatus
Members
Member name |
Value |
Description |
None |
0 |
(Default) No information available. |
ResolvedMatch |
1 |
Xref is resolved using a drawing as specified by the block
table record. |
ResolvedElsewhere |
2 |
Xref is resolved using a drawing from a different location (not
the same location as specified by block table record). |
ResolvedWithUpdate |
3 |
Xref is resolved using a drawing that has been updated since
the last time the reference drawing was saved. |
ResolvedUpdateAvailable |
4 |
Xref is resolved, however the file has been updated, therefore
it should be reloaded. |
See Also