Point3dEquality Operator

Equality operator for the Point3d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator ==(
        Point3d a,
        Point3d b
)

Parameters

a  Point3d
[in] Point to be compared.
b  Point3d
[in] Point to be compared.

Return Value

Boolean
true if point coordinates are equal.
See Also

©  Bricsys NV. All rights reserved.