AssocArrayGetItemTransform Method
|
Retrieves the transformation matrix applied to
the array item at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public Matrix3d GetItemTransform(
ItemLocator index
)
Public Function GetItemTransform (
index As ItemLocator
) As Matrix3d
public:
Matrix3d GetItemTransform(
ItemLocator index
)
member GetItemTransform :
index : ItemLocator -> Matrix3d
Parameters
- index ItemLocator
- [in] Index of the item for which to retrieve the transform
matrix.
Return Value
Matrix3d
Transformation matrix at the specified index.
See Also