Property that represents the middle point of
the structural member.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public Point3d MidPoint { get; }
Public ReadOnly Property MidPoint As Point3d
Get
public:
property Point3d MidPoint {
Point3d get ();
}
member MidPoint : Point3d with get
Property Value
Point3d
See Also