AlignedDimension Constructor

Overload List
  Name Description
Public method AlignedDimension Default constructor. Creates the dimension entity with dimension line point and extension line 1 and 2 start points all set to (0,0,0).
Protected method AlignedDimension(IntPtr, Boolean) Initializes a new instance of the AlignedDimension class
Public method AlignedDimension(Point3d, Point3d, Point3d, String, ObjectId) Constructor. Creates an AlignedDimension object with specified parameters.
Top
See Also