LoftOptionsBuilderNoTwist
Property
|
Property that indicates whether the
noTwist flag is set. This flag can be
used to minimize the amount of twist in the surface when the cross
sections are all closed. The default value is true; the start point
of each closed cross section is aligned with the other cross
sections to minimize the twist.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool NoTwist { get; set; }
Public Property NoTwist As Boolean
Get
Set
public:
property bool NoTwist {
bool get ();
void set (bool value);
}
member NoTwist : bool with get, set
Property Value
Boolean
See Also