ViewportSetShadePlot Method
|
Sets the shaded plot type of this
viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetShadePlot(
ShadePlotType type,
ObjectId shadePlotId
)
Public Sub SetShadePlot (
type As ShadePlotType,
shadePlotId As ObjectId
)
public:
void SetShadePlot(
ShadePlotType type,
ObjectId shadePlotId
)
member SetShadePlot :
type : ShadePlotType *
shadePlotId : ObjectId -> unit
Parameters
- type ShadePlotType
- [in] Shaded plot type.
- shadePlotId ObjectId
- [in] Object ID of a visual style or render setting object to
use as the new shade plot object.
See Also