Property that represents the start point of
the wall segment. This point is defined in wall local coordinate
system.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public override Point3d StartPoint { set; }
Public Overrides WriteOnly Property StartPoint As Point3d
Set
public:
virtual property Point3d StartPoint {
void set (Point3d value) override;
}
abstract StartPoint : Point3d with set
override StartPoint : Point3d with set
Property Value
Point3d
See Also