IAcadTableSetBlockAttributeValue2
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
void SetBlockAttributeValue2(
int nRow,
int nCol,
int nContent,
long blkId,
string Value
)
Sub SetBlockAttributeValue2 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
blkId As Long,
Value As String
)
void SetBlockAttributeValue2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] long long blkId,
[InAttribute] String^ Value
)
abstract SetBlockAttributeValue2 :
nRow : int *
nCol : int *
nContent : int *
blkId : int64 *
Value : string -> unit
Parameters
- nRow Int32
-
- nCol Int32
-
- nContent Int32
-
- blkId Int64
-
- Value String
-
See Also