Controls the orientation of dimension text
outside the extension lines or definition entity. If Dimtoh
property is true, the dimension text box is horizontally aligned
when it is placed outside the extension lines or definition entity.
If Dimtoh property is false, the dimension text box is aligned
along the dimension line or leader line.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool Dimtoh { get; set; }
Public Overridable Property Dimtoh As Boolean
Get
Set
public:
virtual property bool Dimtoh {
bool get ();
void set (bool value);
}
abstract Dimtoh : bool with get, set
override Dimtoh : bool with get, set
Property Value
Boolean
See Also