ConstraintsGroup3dConstraintByNodeId
Property
|
returns the constraint object as specified by
its index (nodeId)
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public Constraint3d this[
uint A_0
] { get; }
Public ReadOnly Property ConstraintByNodeId (
A_0 As UInteger
) As Constraint3d
Get
public:
property Constraint3d^ ConstraintByNodeId[unsigned int A_0] {
Constraint3d^ get (unsigned int A_0);
}
member ConstraintByNodeId : Constraint3d with get
Parameters
- A_0 UInt32
-
Return Value
Constraint3d
constraint object (NULL, if not found)
See Also