IfcEntitySetAttribute
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public IfcResult SetAttribute(
string name,
Object value
)
Public Function SetAttribute (
name As String,
value As Object
) As IfcResult
public:
IfcResult SetAttribute(
String^ name,
Object^ value
)
member SetAttribute :
name : string *
value : Object -> IfcResult
Parameters
- name String
-
- value Object
-
Return Value
IfcResult
See Also