SphereSetAnglesInV Method
|
Sets the starting and ending latitudes.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetAnglesInV(
double startAngle,
double endAngle
)
Public Sub SetAnglesInV (
startAngle As Double,
endAngle As Double
)
public:
void SetAnglesInV(
double startAngle,
double endAngle
)
member SetAnglesInV :
startAngle : float *
endAngle : float -> unit
Parameters
- startAngle Double
- [in] Starting latitude which is defined by a V parameter. To
create a closed sphere, set this parameter to -OdaPI/2 and endAngle
to OdaPI/2.
- endAngle Double
- [in] Ending latitude which is defined by a V parameter. To
create a closed sphere, set this parameter to OdaPI/2 and
startAngle to -OdaPI/2.
See Also