TableEnumeratorOption Enumeration
|
This enum class represents the table iterator
options.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum TableEnumeratorOption
Public Enumeration TableEnumeratorOption
public enum class TableEnumeratorOption
type TableEnumeratorOption
Members
Member name |
Value |
Description |
None |
0 |
No options are used. |
IterateSelection |
1 |
Iterate only selected cells. |
IterateRows |
2 |
Iterate rows. |
IterateColumns |
4 |
Iterate columns. |
SkipReadOnlyContent |
16 |
Skip cells with read-only content. |
SkipReadOnlyFormat |
32 |
Skip cells with read-only format. |
SkipMerged |
64 |
Skip cells that are in a merge range, except top-left
cell. |
See Also