WallCutLineAnchorCollectionItem Property
|
Property that represents a WallCutLineAnchor
object at the specified index.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public WallCutLineAnchor this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As WallCutLineAnchor
Get
Set
public:
property WallCutLineAnchor^ default[int index] {
WallCutLineAnchor^ get (int index);
void set (int index, WallCutLineAnchor^ value);
}
member Item : WallCutLineAnchor with get, set
Parameters
- index Int32
-
Property Value
WallCutLineAnchor
See Also