KnotCollectionContains Method
|
Checks whether the specified parameter is
between the first and last knots.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
double value
)
Public Function Contains (
value As Double
) As Boolean
public:
bool Contains(
double value
)
member Contains :
value : float -> bool
Parameters
- value Double
- [in] Value to check.
Return Value
Boolean
true if the specified parameter is between the first and last
knots, false otherwise.
See Also