StyleExtensionGetCivilPointLabelStylesManager
Method
|
Namespace: Bricscad.CivilExtensions
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static ObjectId GetCivilPointLabelStylesManager(
this Database thisDb,
bool createIfNeeded
)
<ExtensionAttribute>
Public Shared Function GetCivilPointLabelStylesManager (
thisDb As Database,
createIfNeeded As Boolean
) As ObjectId
public:
[ExtensionAttribute]
static ObjectId GetCivilPointLabelStylesManager(
Database^ thisDb,
bool createIfNeeded
)
[<ExtensionAttribute>]
static member GetCivilPointLabelStylesManager :
thisDb : Database *
createIfNeeded : bool -> ObjectId
Parameters
- thisDb Database
-
- createIfNeeded Boolean
-
Return Value
ObjectId
Usage Note
In Visual Basic and C#, you can call this method as an instance
method on any object of type
Database. When you
use instance method syntax to call this method, omit the first
parameter. For more information, see
Extension Methods (Visual
Basic) or
Extension Methods (C#
Programming Guide).
See Also