Vertex2dVertexType
Property
|
Property that represents the type of this
vertex. Type can be one of the following:
NameValueDescriptionSimpleVertex 0 Standard
vertex. SplineControlVertex 1 Spline-fit or curve-fit control
point. SplineFitVertex 2 Spline-fit generated vertex.
CurveFitVertex 3 Curve-fit generated vertex.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vertex2dType VertexType { get; }
Public ReadOnly Property VertexType As Vertex2dType
Get
public:
property Vertex2dType VertexType {
Vertex2dType get ();
}
member VertexType : Vertex2dType with get
Property Value
Vertex2dType
See Also